• Welcome to InfoExpress Support Forums. Please login or sign up.
 

InfoExpress Products Not Vulnerable to Linux "Ghost" Remote Code Execution Vulne

Started by Mike Bobbitt, February 02, 2015, 12:05:55 PM

Previous topic - Next topic

0 Members and 1 Guest are viewing this topic.

Mike Bobbitt

Overview

Recently, a security flaw was uncovered in some versions of glibc that could allow remote execution on Linux based systems. Details on the vulnerability can be obtained here:

https://www.us-cert.gov/ncas/current-activity/2015/01/27/Linux-Ghost-Remote-Code-Execution-Vulnerability

InfoExpress and Ghost vulnerability

We are pleased to announce that no InfoExpress products are affected by the "Ghost" remote code execution vulnerability. That includes all current and previous versions of all InfoExpress products.

Customers with questions can contact InfoExpress Support through their normal support channels.